Safari bloque désormais les plugins flash obsolète, le bug de FireVault corrigé

Applications
Typographie
  • Très Petit Petit Moyen Grand Très Grand
  • Par Défaut Helvetica Segoe Georgia Times
Le patch livré par Apple corrigeait un bug qui révélait en clair les mots de passe des comptes dans FireVault sous certaines conditions.

Safari 5.1.7, entre autre de corriger 3 failles de sécurité dans Webkit, rajoute une nouvelle fonctionnalité déjà présent dans FireFox.

Safari désactivera donc automatiquement tous plugins flash obsolète (entendez par là non mis à jour) et dont le numéro de version est antérieure à 10.1.102.64. Si le plugin n'est pas à jour, Safari mettra en quarantaine votre version obsolète de Flash et offrira la possibilité d'aller télécharger la dernière version du plugin, comme indiqué dans la note de version :

In addition, this update disables Adobe Flash Player if it is older than 10.1.102.64 by moving its files to a new directory. This update presents the option to install an updated version of Flash Player from the Adobe website.

En ce qui concerne FireVault, Apple recommande aux utilisateurs de mettre à jour leur système vers la version 10.7.4 de Mac OS X et explique, par une série d'étape à suivre, comment changer les mots de passe et ainsi nettoyer les fichiers qui pourraient contenir en clair les mots de passe des utilisateurs.

Suivez donc bien les étapes fournies par Apple, en Anglais, qui sont fournit ici : http://support.apple.com/kb/TS4272

Vous pouvez télécharger la dernière version de Safari en vous rendant sur le site d'Apple ici.

PARTAGEZ CET ARTICLE

Commentaires (0)

Noté 0 sur 5 sur la base de 0 votes
Aucun commentaire pour le moment.
Soyez le premier à réagir.
Abonnez-vous à notre Newsletter gratuite pour ne rien manquer de l'actualité numérique.

Sondage Express

Qu'est ce qui ne vous incite pas à changer pour un smartphone récent ?